
 
 

UltraTax CS   
Copyright 1991-2017 by Thomson Reuters. All rights reserved. Page 1 

 
 
 
2016 ULTRATAX/1040, v.2016.3.4 
User Bulletin 1040US-16.3.4: Update 
 
March 23, 2017 
 
This user bulletin explains changes related to this update of UltraTax/1040 and UltraTax/1040 Client 
Organizer. 
 
CHANGES 
This update includes the following changes. 
 Force field behavior has been removed from the Screen A in the Itemized Deductions folder for 

Form 8615 directly connected itemized deduction fields. Form 8615, Tax for Certain Children Who 
Have Unearned Income does not default to treating all Schedule A itemized deductions as directly 
related to the unearned income, and therefore the Force behavior was incorrect. 

 Line 2 of the Tax Projection Worksheet – Alternative Minimum Tax will no longer calculate a medical 
or dental expense adjustment for taxpayers over age 65. Line 2 text has been changed to “Reserved 
for future use.” Beginning in 2017, the AGI floor is 10% for regular and AMT for all taxpayers. This 
does not affect 2016 returns, but may affect 2017 projections for clients over age 65 with medical or 
dental expenses. 

 A new critical diagnostic has been added to alert for data inconsistency regarding filing status 
Qualifying Widow(er) (QW) and dependent relationships. Qualifying Widow(er) filing status requires 
a child or stepchild to be claimed as a dependent. No other dependent relationships may qualify the 
taxpayer for QW status, including foster child. When none of the dependents entered in the 
Dependent information statement dialog attached to the field on Screen 1040 in the General folder, 
contain Daughter, Son, or Stepchild the diagnostic will display to review and correct the filing status 
or dependent's relationship to properly file the return. 

 UltraTax will no longer allow a Section 179 carryover for AMT purposes when there is no trade or 
business income in the current year. Previously, returns with amounts entered in the Section 179 
carryover – AMT field on Screen K1-7 in the K1 1065, 1120S folder were not used in current year and 
did not receive AMT Section 179 carryover treatment which caused incorrect amounts to be 
reported on Form 6251, Alternative Minimum Tax, lines 19 and 20. Returns completed prior to this 
update with an AMT Section 179 carryover entered on Screen K1-7 should be reviewed. 

 
Bank Account Verification Enhancements 
To increase flexibility of the Bank Account Verification Worksheet in accommodating various firm 
workflows, 2 new Other Return Options have been added with this update. 
 
 Setup > 1040 Individual > Other Return Options > Other > Suppress when verified  
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 Current behavior is for this option to be marked by default. The Bank Account Verification 

Worksheet will not print when the bank information has been verified in the Taxpayer verified 
all bank information by: field on Screen Bank in the General folder. To print the Bank Account 
Verification Worksheet after the banking information has been marked as verified on Screen 
Bank, unmark the new Other Return Option. When this option is not marked the Bank 
Verification Filing Instructions are included with the tax return and it is not necessary to choose 
the “Always if Data” option in the Tax Return Collation setup. 

 
 Setup>1040 Individual> Other Return Options> Client Documents> “Always print Bank Account 

Verification Instructions as if not verified” 

 
 
 Current behavior is for this option to be marked by default. The Bank Account Verification Filing 

Instructions will always print with text instructing the taxpayer they must sign before their tax 
return can be filed. Unmarking this option will result in text instructing the taxpayer that the 
Bank Account Verification Worksheet has already been signed when the Taxpayer verified all 
bank information by: field on Screen Bank has an entry. 

 If the Bank Account Verification Instructions have been edited, the default instructions must be 
restored before any change can be seen by unmarking this option. To restore defaults, choose 
Setup > 1040 Individual > Federal > Filing Instructions (or Letters & Emails if combining the 
transmittal letter and filing instructions). Open the Bank Account Verification Instructions in the 
Instructions (or TL Shell) tab. Choose Document > Properties, click Restore Default, click OK, and 
click Yes to proceed. 
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IMPORTANT ELECTRONIC FILING INFORMATION  
 Errors IND-069 and IND-070 have been disabled in conjunction with the following information from 

the IRS. The IRS has published information, ACA Information Center for Tax Professionals, regarding 
the January 20, 2017 ACA executive order to determine the implications on tax return processing. 
Legislative provisions of the Affordable Care Act are still in force until changed by Congress and 
signed into law by the President, and taxpayers remain required to follow the law and indicate 
healthcare coverage, an exemption, or pay an individual responsibility payment . Taxpayers should 
continue to file their tax returns as they normally would. 

 Issues with IRS error reject codes F1040-034-05, F8962-006-01, and F8962-043-02 have been 
reported to the IRS. Once the IRS addresses these error reject code issues for tax year 2016 
processing, those changes will be reflected in a future update of the UltraTax/1040 Electronic Filing 
utility.  

 The IRS does not allow amended (superseded) electronic filing for 1040 returns. Form 1040X, 
Amended U.S. Individual Income Tax Return, cannot be filed electronically. While the IRS MeF 
system does allow amended (superseded) electronic filing of certain business returns, the IRS 
prevents this filing for individual electronic filing as explained in Publication 4164, Modernized e-file 
Guide for Software Developers and Transmitters, Section 1.6.10, Form 1040 Exclusions. 

 The former version of IRS Publication 2043 was titled "Refund Cycle Chart" and provided estimated 
dates for a mailed paper check or direct deposit based on the acceptance date of an electronic file. 
The new IRS Publication 2043, IRS Refund Information Guidelines for the Tax Preparation 
Community, directs taxpayers to their Where's My Refund site. See the IRS page 
http://www.irs.gov/Refunds for additional guidance.  

 UltraTax/1040 supports electronic filing of tax year 2014 and 2015 (prior-year) returns. The IRS 
intends to support electronic filing of 2014 tax year returns in 2015, 2016, and 2017 processing 
years, 2015 tax year returns in 2016, 2017, and 2018 processing years, and 2016 tax year returns in 
2017, 2018, and 2019 processing years. 

 An issue has been reported to the IRS regarding the inability to electronically file a return when 
Form 2555, line 45 is less than zero. (For example, when business expenses for a foreign Schedule C 
exceed gross income resulting in a net loss.) These returns will be rejected with error CSUSAW in the 
E-File Error Report and must be filed on paper. 

 
Important upcoming IRS electronic filing dates 
 April 18, 2017 is the last date to transmit “timely filed” electronic returns and Form 4868 extensions. 

 
Processing reminder! Historically, April 10 through 18 is the highest transmission period for returns 
and extensions for the IRS. During this period, transmissions and acknowledgements may be 
delayed. Thomson Reuters recommends preparers transmit returns and extensions as soon as 
possible prior to April 10 instead of accumulating a large batch of returns and extensions and 
transmitting them on April 18. 
 

 April 18, 2017 is the due date for transmission of Form 114, Report of Foreign Bank and Financial 
Accounts (FBAR) to FinCEN. 
 
Note: Form 114, Report of Foreign Bank and Financial Accounts (FBAR) returns receive an automatic 
extension of six months to file. The last day to timely file an FBAR is 10/16/17. 
 

 April 23, 2017 is the last date to retransmit rejected “timely filed” electronic returns and Form 4868 
extensions. 

https://www.irs.gov/tax-professionals/aca-information-center-for-tax-professionals
http://www.irs.gov/Refunds
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 June 15, 2017 is the last date to transmit “timely filed” extension Forms 4868 or 2350 to meet the 
overseas exception. 

 June 20, 2017 is the last date to retransmit rejected “timely filed” extension Forms 4868 or 2350 to 
meet the overseas exception. 

 October 16, 2017 is the last date to transmit electronic returns on extension from Form 4868. 
 October 21, 2017 is the last date to retransmit rejected late or electronic returns on extension from 

Form 4868. 
 
The IRS MeF system processes and creates acknowledgement files for the transmitted e-files throughout 
most days except during weekly maintenance and downtimes. IRS maintenance schedules and 
downtimes are reported on the IRS Modernized e-File (MeF) Status Page. 
 
For a complete list of IRS electronic filing dates for tax year 2017, refer to Calendar of IRS 1040 
electronic filing. 
 
Resubmission of rejected tax returns for April deadline 
From IRS Publication 1345: If the IRS rejects the electronic portion of a taxpayer's individual income 
tax return for processing, and the reason for the rejection cannot be rectified, the ERO must take 
reasonable steps to inform the taxpayer of the rejection within 24 hours. When the ERO advises the 
taxpayer that the return has not been filed, the ERO must provide the taxpayer with the reject 
code(s) accompanied by an explanation. If the taxpayer chooses not to have the electronic portion 
of the return corrected and transmitted to the IRS, or if it cannot be accepted for processing by the 
IRS, the taxpayer must file a paper return. In order to be filed timely, the paper return must be filed 
by the later of the due date of the return or ten calendar days after the date the IRS gives 
notification that the electronic portion of the return is rejected or that it cannot be accepted for 
processing. The paper return should include an explanation of why the return is being filed after the 
due date. 
 
When paper filing a rejected return, enter the reason, such as the IRS rejection, in the Form 8948 - Paper 
Filing Exceptions section at the bottom of Screen ELF. 
 
Bank Account Verification 
In accordance with the “Trusted Customer Standards” IRS Security Summit requirements, bank account 
information must be verified by the taxpayer each year. UltraTax/1040 has several options to help verify 
the information and a Taxpayer verified all bank information by: input field on Screen Bank in the 
General folder to indicate how it was verified. To learn more, see the Help & How-To Center notice at 
Information on the New Bank Account Verification Requirement. 
 
Electronic signature (eSignature) 
To learn more about the optional electronic signature (eSignature) feature that you can use for taxpayer 
signature on Form 8879, IRS e-file Signature Authorization, Form 8878, IRS e-file Signature Authorization 
for Form 4868 or Form 2350, and Form 114a, Record of Authorization to Electronically File FBARs for a 
nominal per envelope fee including the Knowledge-based authentication (KBA) as specified in the IRS 
requirements, refer to User Bulletin 1040US-16.1.0, eSignature Processing Procedures and the 
eSignature overview topic on the Help & How-To Center for more information and processing steps for 
the eSignature feature. 
 

http://www.irs.gov/uac/Modernized-e-File-(MeF)-Status-Page
http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/ius/elf/calendar_of_irs_1040_elf.htm
http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/ius/elf/calendar_of_irs_1040_elf.htm
http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/utwapp/latest/1040-us-alerts-and-notices.htm
http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/bulletins/i6us16_1_0_e.pdf?Product=utall16&mybanner=1
http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/utwapp/common/esignatures-overview.htm?Product=utall16&mybanner=1
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Viewing electronic filing alerts and news and electronic filing reports 
Occasionally, federal and state taxing authorities experience electronic filing processing issues, such as 
delayed acknowledgments or downtime for processing center hardware maintenance. Thomson Reuters 
reports any known processing delay issues in the Alerts section and the Electronic filing and other 
product news sections of the UltraTax CS Home Page. In addition, important and timely E-File Tips are 
included in Electronic filing and other products news section. The Electronic filing transmission status – 
Live! section shows electronic files that are pending transmission, transmitted to agency, or accepted / 
rejected by agency but awaiting retrieval of acknowledgments. Per-return pricing (PRP) and electronic 
filing fee reports are available online at cs.thomsonreuters.com/myaccount/prpelf (you must log in to 
your Web Account). 

Note: To view the Home Page at any time, click the Home Page button  in the toolbar. 
 
Refer to User Bulletin 1040US-16.2.3, Electronic Filing - 1040 Processing Procedures for more 
information on the UltraTax CS processing steps for electronically filing 1040 returns. Refer to User 
Bulletin 1040US-16.1.0, Electronic Filing Setup Procedures for more information on setup issues and 
other information you may need to address before electronically filing 1040 returns with UltraTax CS. 
 
STATE ELECTRONIC FILING INFORMATION 
Driver’s License or State ID information  
Federal Screen IDAuth and Organizer Forms IDAuth and Lite-6 are used for gathering state issued 
driver’s license or state issued identification card information to help revenue agencies combat identity 
theft and fraudulent return filing. IRS will not reject a return if this information is not provided, but state 
specifications require a response for all clients. For state electronic filing, driver’s license or state issued 
identification card information should be provided when available, otherwise the option for No 
applicable identification provided must be selected. Driver’s license and state issued identification 
information will proforma to subsequent years and be available should additional requirements be 
implemented by taxing authorities. 
 
Alabama requires a driver's license or State issued identification card information for identity 
authentication and may reject an electronic file if not provided. Other states may delay the issuing of 
refunds when identity cannot be verified. Refer to state-specific User Bulletins, the State Electronic Filing 
Guide, or contact your state revenue agency for more information on the identity authentication 
information required by certain states. 
 
For more information on state general electronic filing information you may need to address prior to 
electronically filing state returns, contact the state electronic filing coordinator for the applicable state 
for further information, or view our State Electronic Filing Guide online at 
CS.ThomsonReuters.com/efile. From here, click any state to obtain taxing authority contact information, 
as well as IRS and certain state electronic filing requirements, processes, and deadlines. 
 
PRINTING EXTENSION FORMS 
To print extension forms in UltraTax CS, complete the following steps. 
 
1. Choose File > Print Extensions. 
2. In the Print Extensions dialog, select the format for the extension (Paper or Create electronic file).  

Select FileCabinetCS and/or PDF to file to save a copy of the extension filed. 

http://cs.thomsonreuters.com/myaccount/prpelf
http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/bulletins/i6us16_2_3_b.pdf
http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/bulletins/i6us16_1_0_d.pdf
http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/bulletins/i6us16_1_0_d.pdf
https://cs.thomsonreuters.com/support/reference/elf/
https://cs.thomsonreuters.com/support/reference/elf/
http://www.cs.thomsonreuters.com/efile
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3. To print the extension for the current client, click the Print button. To print extensions for clients 
other than, or in addition to, the current client, click the Clients button, select the clients for whom 
you want to print extensions, click OK to close the Select Clients to Print dialog, and then click the 
Print button. 

 
By default, UltraTax CS prints both the federal and state extensions. To print only the federal extension, 
complete the following steps.  
 
1. In the File > Print Extensions dialog, click the Options button to open the Print Options dialog. 
2. Clear the checkbox next to any state listed in the Selected Returns tab. 
3. Click OK to close the Print Options dialog and then click the Print button. 
 
If you want to print Form 2350, complete the following steps. 
 
1. Click the Options button and click the Extension Print Options tab.  
2. Click the 2350 (1040 only) option, click OK to close the Print Options dialog, and then click the Print 

button. 
 
The IRS will accept Electronic Funds Withdrawal (EFW) requests for estimated tax payments with an 
electronically filed extension. Once an extension electronic file has been created, the calculated 
amounts of the estimates submitted for electronic funds withdrawal will populate fields on Screen ELF in 
the Electronic Filing folder. To indicate those amounts as estimates that have been paid on Screen Est, 
mark the Treat code 2 calculated amounts as paid, and transfer to Screen Est, 2017 Estimates paid 
field(s) field on Screen ELF. This field will work in conjunction with the estimate filing instructions to 
show Form 1040-ES amounts as “Paid”. 
 
1040 Extension Instructions and Insert will include electronic funds withdrawal (EFW) requests of 
estimates with the extension. Only the EFW estimates will be reported on the Extension instructions. 
 
Notes:  
 Per the Surface Transportation and Veterans Health Care Choice Improvement Act of 2015, FinCEN 

Form 114 is due April 15 (4/18/17) beginning with the 2016 calendar year reports. Any taxpayer not 
able to meet the April 15 due date will be granted an automatic six-month extension until October 
15 (10/16/17); no extension form is required to be filed. 

 When FinCEN Form 114 is on extension, enter X in the FinCEN Form 114 extended field on Screen 
114 in the Foreign Bank & Asset folder. This will print the extended due date of October 16, 2017 on 
the filing instructions. 

 
For more detailed information from the Help & How-To Center about preparing 1040 extensions, refer 
to Preparing 1040 extensions. 
 
Batch processing electronically filed extensions 
Perform the following steps to batch process electronically filed Form 4868 extensions without opening 
each client individually to create an extension. 
 
Note: Form 4868 extensions with Electronic Funds Withdrawal (EFW), or Form 2350 extensions, require 
additional Personal Identification Number (PIN) signature data entry in Screen PIN in the Electronic Filing 
folder. 

http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/ius/proc/preparing_1040_extensions.htm
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1. To generate the extensions without total tax liability and payment amounts (except for payments 

entered in the Paid with 4868 ext field in Screen Est), choose Setup > 1040 Individual, click the 
Extensions button, and mark the Create an extension without total tax liability or payment amounts 
checkbox. 

2. Click OK to close the Extensions dialog, and click OK to close the 1040 Product Information dialog. 
3. Choose File > Print Extensions 
4. Mark the Create electronic file checkbox. 
5. Click the Clients button, select the clients for whom extensions will be filed electronically, and click 

OK. 
6. Click the Options button, click the Extension Print Options tab, select the appropriate extension, and 

click OK. 
7. Click the Print (or Spool) button to create the electronically filed extensions. 
 
For each client selected, the File extension electronically field in Screen ELF will be populated with the 
appropriate extension.  
 
For more detailed information from the Help & How-To Center about preparing 1040 extensions for 
electronic filing, refer to Preparing 1040 federal extensions for electronic filing. 
 
CS PROFESSIONAL SUITE APPLICATION SECURITY 
For tax year 2016, Thomson Reuters is working in partnership with the IRS to meet new requirements 
that help strengthen security for all tax-related software for professionals. As part of these enhanced 
security measures, your 2016 CS Professional Suite software will require you and your staff to log in to 
your applications. 
 
The CS Professional Suite Help & How-To Center has new content to help you understand these new 
requirements, assist you in creating and managing CS Web accounts, as well as logging in to CS 
Professional Suite applications. 
 
DATA MINING 
Data Mining is a powerful and versatile tool that enables you to search your UltraTax CS product 
databases for clients with specific characteristics. Using Data Mining, you can identify your client’s tax 
accounting needs, pinpoint tax savings opportunities, and target your client communications effectively, 
such as client letters for engagements, tax law changes, tax planning services, cross-selling services, firm 
privacy policy, Roth IRA conversions, appointment reminders, extension reminders, estimate due date 
reminders, Offer In Compromise (OIC) reminders, retirement plan catch-up contribution reminders, 
minimum required distribution from traditional IRA reminders, bank account verification, and electronic 
funds withdrawal (direct debit) reminders, or you can create your own user-defined versions.  
   
To open the UltraTax CS Data Mining feature, choose Utilities > Data Mining. For more detailed 
information from the Help & How-To Center about using Data Mining, including how to search a client 
database, refer to Building Data Mining searches. Or for examples of using Data Mining, refer to 
UltraTax CS: Data Mining Examples. 
 
To learn more about enhancements to the UltraTax CS Data Mining feature in general and many new 
Data Mining features, refer to the UltraTax CS Platform User Bulletin UT-16.3.0, Software Update and 
User Bulletin 1040US-16.3.0, Software Update. 

http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/ius/elf/preparing_1040_extensions_for_efiling.htm
http://cs.thomsonreuters.com/ua/login_security/cs_us_en/cs-professional-suite-application-security-overview.htm
http://cs.thomsonreuters.com/ua/login_security/cs_us_en/cs-professional-suite-application-security-overview.htm
http://cs.thomsonreuters.com/ua/login_security/cs_us_en/kb/creating-and-managing-your-cs-web-account.htm
http://cs.thomsonreuters.com/ua/login_security/cs_us_en/logging-in-to-cs-professional-suite-applications.htm
http://cs.thomsonreuters.com/ua/login_security/cs_us_en/logging-in-to-cs-professional-suite-applications.htm
http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/utwapp/datamine/data_mining_ex_buildg_srches.htm
http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/pdfs/__dm_examples.pdf
http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/bulletins/_6us16_3_0.pdf
http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/bulletins/i6us16_3_0.pdf
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ULTRATAX HOME PAGE 
The UltraTax CS Home Page contains links to frequently-used functions, displays important information 
regarding the status of UltraTax CS, and provides statistical summaries of product and client 
information. Links are available for alerts and product and electronic filing news, electronic filing live for 
status information, eSignature status live, client profiles, custom links and URLs you specify, information 
about the availability of software updates, and product support and the Help & How-To Center. The 
Home Page is automatically displayed when UltraTax CS is first opened. You may view the Home Page at 

any time by clicking the Home Page  button in the toolbar. If you prefer to change how frequently 
the Home Page is displayed, choose Setup > User Preferences, click the Home Page tab, and select a 
frequency in the Display the Home Page drop-down list. 
 
HELP & HOW-TO CENTER 
The Help & How-To Center provides one-stop access to the information you need while using UltraTax 
CS. We’ve combined all content from the UltraTax CS help topics and our Support knowledgebase into a 
single repository that is hosted on our website and accessible from within UltraTax CS. To learn more, 
see Finding answers to your UltraTax CS questions. 

http://cs.thomsonreuters.com/ua/ut/2016_cs_us_en/utwapp/gethelp/using_help.htm?Product=utall16&mybanner=1
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